OpenLayers 2.8 et GeoExt 0.5

Par René-luc D’Hont, mardi 23 juin 2009 à 19:09

Aujourd’hui deux annonces importantes ont eu lieu pour les développeurs d’application de WebMapping et de WebSIG, la publication d’OpenLayers 2.8 et de GeoExt 0.5!

Tout d’abord voici une petite sélection des évolutions qu’apporte OpenLayers 2.8 :

Pour plus de détailles vous pouvez lire la note sur les évolutions pour OpenLayers 2.8. Il y a aussi l’avis de James Fee. Cette nouvelle version corrige aussi de nombreux bugs, mais les grosses évolutions en font un client Web parfaitement intégrable à un Sytème d’Information Géographique respectant les normes de l’Open Geospatial Consortium.

Ensuite GeoExt 0.5 offre aux développeurs d’application WebSIG :

Cette nouvelle version nécessité OpenLayers 2.8 et ExtJS 2.2 au minimum. Vous trouverez de la documentation sur le site.

Il reste plus qu’à inventer les applications et les utilisations qui vont avec…

Cet article a été publié dans Uncategorized. Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s