Publication de QGIS 1.0 alias Kore

Published by René-luc D’Hont 3 days ago

La communauté QGIS est heureuse d’annoncer la publication de la première version stable de Quantum GIS : Kore.

Message du président du comité de pilotage du projet

Bienvenue à la version 1.0 de Quantum GIS et du Guide de l’utilisateur de QGIS. Cette version est l’aboutissement de centaines d’heures de travail d’une équipe de développeurs, traducteurs, rédacteurs de documentation, et graphistes.

QGIS a commencé sa vie en Février 2002, avec une première version en Juin de la même année. L’objectif initial était de créer un viewer pour PostGIS qui tournait sur Linux. De ces humbles débuts, QGIS est devenue une véritable application multi-plateforme qui fonctionne sur toutes les principales versions d’Unix, Linux, ainsi que Mac et Windows. Il supporte l’édition et la composition de carte et il intégre GRASS pour fournir de puissants outils de calculs SIG.

Avec la version 1.0, nous fournissons une API stable qui vous permette de développer des solutions sur mesure en Python ou C + +. Même si la version 1.0 est toute fraiche, il y a eu un certain nombre de progrès intéressants à la fois pour le coeur de l’application et les plugins. Même si elle a pris près de 7 ans pour arriver, je pense que vous trouverez que cette version est la meilleure pour le moment. Merci d’utiliser QGIS : vous, les utilisateurs qui ont joué un rôle important dans son succès.

Gary Sherman, président du directoire du projet QGIS.

Téléchargement

Cette nouvelle version est disponible ici : http://download.qgis.org/

La section de téléchargement officiel n’est pas encore finalisé http://qgis.org/download.html. De plus pour ceux qui utilise QGIS sur Windows, je vous conseille d’attendre la mise en ligne d’une version avec son propre installeur plus simple que l’installation avec OSGEO4W.

Evolution

Je vous conseille de lire l’article sur le blog de QGIS pour un rapide tour d’horizon des évolutions qu’apporte cette version.

Et pour ceux qui ont développé un plugin, sachez que l’API a changé et que donc tout plugin développé pour une version inférieur n’est pas compatible. Heureusement vous trouverez la liste des changements dans le même poste.

J’espère pouvoir revenir sur certaines évolutions de cette version prochainement.

About these ads
Cette entrée a été publiée dans Uncategorized. Bookmarquez ce permalien.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s